Change forum URL

Started by Ronald, May 25, 2021, 08:31 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

I installed a SMF RC3 board to rebelsarcade.com, not what I wanted.

Here is what happened, I attempted numerous times to install RC3 as arcadeholics.net, kept giving me a error page, so I ended up with rebelsarcade.com because this is the only one it would go into.

Here is the board: https://rebelsarcade.com/index.php

How can I make the url change? Any ideas.
Ron.

Ronald

Here is where I stand Now!

I deleted the arcade forum, cleared everything from the cPanel, cleared all cookies and data, did a hard refresh.

I ran the smf installer, for aecadeholics and it keeps giving me a error page, so I clicked to install in rebels.

Ran the smf installer for SMF 2.1 RC3, I now have the arcade forum installed in theoverg_arcadeholics database, this is what I wanted.

Next I installed repair_txt, opened the page and made changes from https://rebelsarcade.com to the following https://arcadeholics.net, changed everyone that was saying rebelsarcade, rechecked 3 times. Next clicked on Save.

Now when repair page comes back, https://arcadeholics.net is where I made the changes, but then it says something about desired, and all are saying https//:rebelsarcade.com.

So I click on the link in my favourites, and get a white page with black fonts, and everything down the left side. Do a hard refresh, get he same looking page.

Back to the repair page and click to revert back, which it did. The arcade forum is up and showing, but not with what I wanted..

Anyone have any ideas as to why this is happening. And I did everything the correct way..

One other thing that troubles me is I deleted all traces of a forum I had installed, and yet when I click that link, it takes me to the arcade I just installed. Strange happenings.

Ron.  :bnghd

Neša

What was the error?
https://arcadeholics.net loads fine for me.

LandyVlad

Hmm seems someone/thing got around the filter in SMF 2.1RC3 because

I reject your reality, and substitute my own.

Ronald

Arcade is up but not on 2.1 can't seem to install 2.1 so the arcade is on 2.0.18 for now.

Skhilled

I'm still curious as to why it didn't work...

Ronald

Quote from: Skhilled on Jul 07, 2021, 09:39 AMI'm still curious as to why it didn't work...

I do not have a clue. It would install as rebelsarcade, but not as arcadeholics.net. I even did the repair thing to change the url,  still reverted back to rebelsarcade.

Neša

Did the url not change in the forum? Or did your DNS not populate?
It can take time if the domain is new for your DNS to pick it up. So if you go from Domain A, to Domain B. If Domain B is new it can take up to 48 hours to populate over the DNS network.

Skhilled

Also check the .htaccess file for those domains and see if there's a redirect in it...