Issue with bookmarks to forum not working ?

Started by LandyVlad, Sep 15, 2021, 06:36 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

LandyVlad

So, I update from 2.0.17 to 2.018 and reinstalled mods.

When I used my bookmark to access the forum,
https://gsx1400owners.org/forum/index.php?action=unread
it didn't work. 

I had to go to https://gsx1400owners.org/ which defaults to https://gsx1400owners.org/wp and from there click on forum on the menu to navigate back to the forum.

That worked, and now so does the original bookmarked link.

Any idea what would cause this?

Some other users (admins/mods) reported  a similar issue
Quotethe shortcut I have for the org (which I have always used and which has always works) suddenly gives this error now (started overnight last night)

Here's my shortcut that no longer works

https://gsx1400owners.org/forum/index.php?PHPSESSID=us0tkq594vevsu82u6vj1bne76&action=forum

And I got a "403 Forbidden" message from it.

I thought at first the org was down from the updates, but given its been like it all day, I eventually had to re-type the URL and start again to get access. Then I get blacked on the firewall and had to prove that I wasn't a robot.

It seemed very much from the message that this was a UK block - so possible others may be suffering the same, as it's beena trial getting looged back into here for me

while others haven't experienced any problems.
Quotee, it's been good as gold for me & the original shortcuts I use across multiple devices are still operating.

That 403 forbidden & Captur robot thing have been cropping up in NZ on our banking sites & the Met service & a few others.  Apparently it's because of hackers trying to crash the server & then ask for money to stop.  Or something like that.  Maybe you (UK) are getting hit too?

so.. maybe this isn't SMF related at all but something else entirely?

It's just I haven't seen the same happen for any other websites.

 
I reject your reality, and substitute my own.

lesmond

I got the same thing when I clicked a save bookmark

https://gsx1400owners.org/forum/index.php?PHPSESSID=olh3mvkda5sq720ckdmo408993&action=forumchanged it too,
https://gsx1400owners.org/forum/index.php?action=forum and it was fine.

The only person who got all his work done by Friday was Robinson Crusoe

Bigguy

I think this may be more wide spread than just SMF. Or so it seems anyway.