How to make changes?

Started by Ronald, Oct 11, 2021, 03:29 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

Quote from: Bigguy on Oct 12, 2021, 01:32 PMDid you clear cache in SMF. Do you have css minimized ?? Sometimes that will effect it.

Clear the cache in the forum, cleared the computer cache, did so many hard refreshes my fingers are sore.
And still nothing.

Bigguy

Quote from: Ronald on Oct 12, 2021, 01:46 PMah? how do I minimized the css?
Under configuration --> Features and Options --> General.

Ronald

Quote from: Bigguy on Oct 12, 2021, 02:52 PMUnder configuration --> Features and Options --> General.

I checked, this is default

Bigguy

Turn off your SMF caching for a sec and do a hard refresh. (ctrl + f5)

Ronald

Why do they have to make everything so complicated, especially for dumb dumbs like me.

Ronald

Oct 12, 2021, 03:10 PM #20 Last Edit: Oct 12, 2021, 03:11 PM by Ronald
Quote from: Bigguy on Oct 12, 2021, 03:03 PMTurn off your SMF caching for a sec and do a hard refresh. (ctrl + f5)

Turned caching off, did two or three  Ctrl+F5, nothing, turned cache back on did a couple more Crtl+F5 nothing.

This is an upgrade to original 2.0.18, would this make a difference.

Bigguy

Your not a dumb dumb, lol. It happens to everyone. Yours is being stubborn that's all.

Bigguy

I would delete the boardicon.png and upload it again as well.

Ronald

Quote from: Bigguy on Oct 12, 2021, 03:11 PMYour not a dumb dumb, lol. It happens to everyone. Yours is being stubborn that's all.

It's stubborn all right, If I didn't have a sore big toe, I'd boot the dam tower a couple of times.

Bigguy

Lol, that's not gonna help your site. ;)

Ronald

OK back at it again.
SMF  2.1 RC4 https://theover50goldengroup.net/index.php

I have installed the boardicons.png, over rode the previse ones.
Cleared the cache on the forum, did a hard refresh, still see the old boardicons.
How do I get them to show on the board.

Only the default skin is being used.

Hatshepsut

You have installed FA Board icons mod, it uses FontAwesome glyphs, not boardicons.png file.
If you want to use own boardicons images, uninstall this mod.

Ronald

Should I be changing the images in:  on.png, off.png, new_some.png, new_none.png, redirect.png. If so can someone make the images separate from this download:You cannot see attachments on this board.

Thank you. 

Bigguy

You have your css minified. I went into inspector and noticed the font awesome stuff in there. In css there is a spot with this as the header:

.board_icon .fabi_icon

I removed the .fabi_icon

and your new icons do show.

Bigguy

Quote from: Ronald on Oct 13, 2021, 01:39 PMShould I be changing the images in:  on.png, off.png, new_some.png, new_none.png, redirect.png
2.1 does not have those images. It's just the one image boardicons.png for all of them.