QUICK NEWS

{NEW} - A new css video is up.

{OLD} - New video courtesy of Skhilled, Thanks for posting it up.

Video of the week


Internal Links

SMF Sites

Quick Info

Need To Change A Part Of A Theme

Started by Skhilled, Apr 25, 2022, 09:40 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Skhilled

I'm having problems changing the white part (and the rest in that area) as shown in the image below for SMF 2.1.1. The file has changed and been uploaded but nothing happens. If I edit it in dev it works but not in the file: jquery.sceditor.css or jquery.sceditor.default.css.

You cannot view this attachment.

I asked about this before over at SMF with RC4 and have since used these instuctions and edited my 2.1.1 dark theme. Hope it helps! 8)

Bigguy

I have changed this area before...I can't remember how, but I will look into it here this afternoon.
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

Skhilled

Me too. But I don't remember having this problem. Didn't have a problem with the previous RC versions...

Bigguy

Add background-color to jquery.sceditor.default.css on line 24 I think it is.

body {
min-height: 100%;
word-wrap: break-word;
margin: 0 5px;
padding: 0;
}
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

Bigguy

There is a line left at the top of that; that still stays white but, there are places in the same file to take care of that.
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

lesmond

Trouble is its calling the file from default/css/jquery.sceditor.css, and the same for jquery.sceditor.default.css, I have just tried copying both files to a test theme, nothing changes.

I am sure like Steve, we were able to do this in the RC versions  :dontknow 

The only person who got all his work done by Friday was Robinson Crusoe

Bigguy

I'll try to change a few things here in a bit. Did you turn off minify files and cache and all that....I'm sure you did but figured I would ask.
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

lesmond

Quote from: Bigguy on Apr 25, 2022, 03:57 PMI'll try to change a few things here in a bit. Did you turn off minify files and cache and all that....I'm sure you did but figured I would ask.
First thing I always do  :vcool  :rgton

The only person who got all his work done by Friday was Robinson Crusoe

Bigguy

"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

Bigguy

I have to find my access to the server first. We are still in Australia, lol.
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

Skhilled

I thought it was something I was or wasn't doing but that isn't the case. Not sure what is going on...

Yes, it worked fine in the RC versions. I was actually copying code from the RC4 version where it worked. It does work in dev but not the actual files. LOL

Bigguy

I have to go to work in about 20 minutes or so. I'll have a look when I get back. All the changes I have made to these files worked fine.
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

Skhilled

Update: When I refresh the screen it quickly flashes black but then goes back to white.

Bigguy

Almost sounds like a cache issue.
"It's the American dream....cause ya have to be asleep to believe it." - George Carlin

Skhilled

I thought of that too and cleared every cache I could think of but no joy. :dontknow