New / fresh creation of a 2.1 forum

Started by LandyVlad, Sep 15, 2021, 02:28 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

LandyVlad

I want to create a 2.1 forum so I can make a few videos about it.

That obviously means I need the latest install files for 2.1RC4

I've looked on the main forum and on github, with no luck.

Can anyone point me in the right direction please?   
I reject your reality, and substitute my own.

Neša

You can download them from here https://download.simplemachines.org/ you will need the full install package.

lesmond


The only person who got all his work done by Friday was Robinson Crusoe

LandyVlad

I reject your reality, and substitute my own.