Aug 23, 2019, 11:29 PM

News:

Backup those files BEFORE manually editing them


PM not showing author on mobile view

Started by LandyVlad, Feb 26, 2019, 01:22 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

LandyVlad

Feb 26, 2019, 01:22 AM Last Edit: Mar 23, 2019, 04:22 PM by Bigguy
Possibly another 2.1 bug.

On my drone forum if I get a PM and look at the PM on my mobile, the actual username is not visible.
Weirdness.
I reject your reality, and substitute my own.

Bigguy

Never heard of this one before. Sorta sucks no username. Is it there if you tilt the phone the other way. ??

lesmond

Works OK on my Iphone from my test site


The only person who got all his work done by Friday was Robinson Crusoe

Bigguy


LandyVlad

Doesn't work for me still.  Will have to check a few different sites and see what the go is.

Q: How do I do a  screenshot in android (Samsung)
I reject your reality, and substitute my own.

Bigguy


LandyVlad

I reject your reality, and substitute my own.

LandyVlad

I reject your reality, and substitute my own.

LandyVlad

not working for me on chrome, or android Samsung default browser on DFF or SMFH....

Samsung Note 5 phone.
I reject your reality, and substitute my own.

Bigguy


SychO


LandyVlad

Quote from: SychO on Mar 12, 2019, 09:34 AMCan't replicate it

Mate what device you using? What OS?

Is someone able to raise this on github?
I reject your reality, and substitute my own.

Skhilled

I get the same as Landy on my cell but I cannot see the username or avy in portrait mode but CAN see the username and not the avy in landscape.

Also, I cannot see a way to logout in portrait mode...but can in landscape. Portrait have the 3 lines button and when you click it for the menu Logout is not one of the options. But in landscape mode I can see the menu as if not on mobile (regular SMF main menu) and can see the logout button as usual.

I have a Motorola G4...

SychO

Nevermind I can replicate it
I'll look into it

SychO

for some reason in this forum all the user links have class="pm_icon" which is why they don't appear on mobile, but my local setup from the latest git version doesn't have that, and I can't figure out why..

Bigguy


LandyVlad

I reject your reality, and substitute my own.

Skhilled


SychO

Ah found it, what a sneaky one, it once had a purpose I'm sure, but it doesn't anymore
Fix posted
https://github.com/SimpleMachines/SMF2.1/pull/5461/commits/9d89b961832957a3b982dde86beadec472d6b6a1

LandyVlad

I reject your reality, and substitute my own.