Aug 17, 2019, 10:42 AM

News:

Backup those files BEFORE manually editing them


Update

Started by Bigguy, Mar 26, 2019, 04:15 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Bigguy

@SychO Here ya go. That didn't take long, lol.

Bigguy

Here is one more error

lurkalot

I was deleting a few alerts around that time you got those errors, was it me?

I've got a few more pages of them to get rid of.  Though every time I deleted them I got a message on page asking if I really wanted to do this, and ticked the box to not get that warning. Now can't delete them. lol.. I'll try again in a second.

Bigguy

Quote from: lurkalot on Mar 27, 2019, 03:36 PMwas it me?
Yup, lol. Thank you btw. ;)



Quote from: lurkalot on Mar 27, 2019, 03:36 PMand ticked the box to not get that warning
Ticked what box ???

lurkalot

Well, it's a message that came up on page when I clicked the button to delete them.  it says, Are you sure you want to do this, and has a check box on it to tell the page not to ask me again. That I checked and now can't delete them.

Though I have got rid of several pages of alerts, I still have 9 pages left, and it won't let me deleted them, the button does nothing, page doesn't refresh or anything.  Everything else seems to work ok though.

lurkalot

Also, sure when I tried this prior to today the alert was marked as read once I clicked on it to view the reply, but now it's not marking them as read again.  :dontknow

lurkalot

Managed to remove the rest using Edge browser, so you've probably got more errors lol..  It doesn't like IE11 much I guess, that's what I was testing with.

Bigguy

I have never seen a checkbox....ever using FF.

SychO

interesting :o, I wonder what types of alerts were being deleted, but anyway would be great if these were logged in github :3

Bigguy

Posted to GH. Just linked to this topic.

lurkalot

Quote from: SychO on Mar 27, 2019, 05:57 PMinteresting :o, I wonder what types of alerts were being deleted, but anyway would be great if these were logged in github :3

The alerts I was deleting, and Bigguy confirmed they were generating errors, were mainly reply to topic alerts. I was just deleting them page by page.

Skhilled

I used to get alerts but then they stopped awhile ago. Now I just got them all back today. LOL

Bigguy

Yup, they seem to be working again which is great. :)

Skhilled

The only thing that doesn't seem to work right here is if you use "Unread topics" or "Unread posts" it doesn't always go to the last unread post. It mostly goes to the top of the page of the last read one.

Also, does the same if you click "Quick Edit" to modify a post sometimes. I'm not sure if it is just this site of all RC1 sites. Never tried it anywhere else but here.

Bigguy

Yeah, I'm sure that'll be fixed soon I would think. Have you cleared your alerts yet. :ques