Sep 23, 2019, 05:04 AM

News:

Keep an eye on your notifications page. It can get huge.


QUICK NEWS

{NEW} -Lot's of changes to the site. From the front page to the theme.

{OLD} -We are open. Stop on in and say hi.

Video of the week


Internal Links

SMF Sites

Quick Info

Mod Installation

Started by Ronald, Jun 01, 2019, 10:10 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

Is it my computer or me or what?  I have one of the worst times installing a mod, doesn't matter which one it just takes forever and ends up timed out..

I have no problem on SMF 2.0.15 but this SMF 2.1 RC2 is killing me.

I have a IPB Arcade board I can install game and mod's in a flash..

I want to install the Birthday Greeting, 1 image and 2 small files and I get timed out and sometime get a huge page loaded with some type of code..

lurkalot

Quote from: Ronald on Jun 01, 2019, 10:10 AMIs it my computer or me or what?  I have one of the worst times installing a mod, doesn't matter which one it just takes forever and ends up timed out..

I have no problem on SMF 2.0.15 but this SMF 2.1 RC2 is killing me.

I have a IPB Arcade board I can install game and mod's in a flash..

I want to install the Birthday Greeting, 1 image and 2 small files and I get timed out and sometime get a huge page loaded with some type of code..

Which mod is that exactly? Link?

Ronald


Skhilled

You must remember that RC means Release Candidate and is a work-in-progress...a beta version. There will be many bugs and bug fixes. You'll just be running around in circles with mods until 2.1 is finally released.

But, sounds like there's an install issue either with the mod and/or smf if it keeps timing out.

You also never displayed the "huge page loaded with some type of code" so people can see what you're referring to so they can try to help.

Ronald

Page error  You cannot see attachments on this board.

Ronald

Funny thing is I had it in once before..

Man oh man sure be glad when the final is released..

lurkalot

Quote from: Ronald on Jun 01, 2019, 10:31 AMFunny thing is I had it in once before..

Man oh man sure be glad when the final is released..

That's no guarantee that mod will work even then.  It's a very old mod, only just compatible with 2.0.1 to be fair. In all honesty, and this is not meant to be disrespectful in any way, but unless you have pretty handy coding skills you'd be better off sticking with mods that are compatible with your version of SMF, which as it stands atm, are these, https://custom.simplemachines.org/mods/index.php?action=search;smf_versions=93


Ronald

Quote from: lurkalot on Jun 01, 2019, 10:41 AMThat's no guarantee that mod will work even then.  It's a very old mod, only just compatible with 2.0.1 to be fair. In all honesty, and this is not meant to be disrespectful in any way, but unless you have pretty handy coding skills you'd be better off sticking with mods that are compatible with your version of SMF, which as it stands atm, are these, https://custom.simplemachines.org/mods/index.php?action=search;smf_versions=93



Yea that's what I was thinking. Well thanks for checking this out..A coder I am not..

Skhilled

The error appear to have db issues. 2.1 has a number of db changes. Like Mick said, it is best to only install mods compatible with your SMF version. This is especially true for beta and RC versions due to them being constantly changed. They will be hard to keep up with.

Ronald

Quote from: Skhilled on Jun 01, 2019, 10:53 AMThe error appear to have db issues. 2.1 has a number of db changes. Like Mick said, it is best to only install mods compatible with your SMF version. This is especially true for beta and RC versions due to them being constantly changed. They will be hard to keep up with.

Just realized it is not compatible..

Downloaded two for 2.1 RC2 from the mod. section, tried to install on a test board and it tells me they are not compatible, yet there for 2.1 RC2.. Can trust them anymore..

Skhilled

If you are inclined, try emulation mode. They may or may not work.

Ronald

Quote from: Skhilled on Jun 01, 2019, 11:02 AMIf you are inclined, try emulation mode. They may or may not work.

Funny thing they say they are SMF 2.1 RC2 but when you try to install you get the message not compatible. Then you go bak to Packages and it says do you want to emulation 2.0.. no thanks..

lurkalot

Think some of those mods have probably been tested, and working in 2.1 - 2.1 RC2 but haven't had the package install file updated.  In those cases where it says it's compatible, but isn't then you can at least mention it in the support topic for that mod without fear of getting told off for installing something you shouldn't have.

Skhilled

I was just thinking the same thing, install file may not be updated.

Ronald

Quote from: Skhilled on Jun 01, 2019, 04:30 PMI was just thinking the same thing, install file may not be updated.

I did post on the support topic for the mod..