Aug 17, 2019, 11:49 AM

News:

Keep an eye on your notifications page. It can get huge.


setting

Started by Ronald, Aug 08, 2019, 10:13 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

Aug 08, 2019, 10:13 PM Last Edit: Aug 09, 2019, 01:34 PM by Bigguy
QuoteThese settings cannot be changed because Settings.php is read only.

The above is a new one to me, never had this before. I went to do some Maintenance on the forum and this appears..

Bigguy

Aug 09, 2019, 07:06 AM #1 Last Edit: Aug 09, 2019, 07:40 AM by Bigguy
You need to change permissions on Settings.php to 644.

Skhilled

Directories should be set to 755. 644 for files. ;)

Bigguy

Had that backwards, thanks @Skhilled

Skhilled

The setting was prolly set at 666 and is why he got the read-only error.

Ronald

Quote from: Skhilled on Aug 09, 2019, 07:56 AMThe setting was prolly set at 666 and is why he got the read-only error.

No the settings were set at 655 and I set them to 755 and still get the same thing..in fact I made different changes and all come back with the same error.It is now set at 755

Ronald

Quote from: Ronald on Aug 09, 2019, 08:37 AMNo the settings were set at 655 and I set them to 755 and still get the same thing..in fact I made different changes and all come back with the same error.It is now set at 755

It will not stay at 755, keeps reverting back to 644

Bigguy

Sounds like the ownership of some files may have changed.

Ronald

Got it solved, went to support, I had to disable the Site Lock and wait over an hour for it to kick in.. Then I made the settings.php to 755 and it took.

No more errors on the forum and images are now going in.

Thanks

Ron.

Bigguy

Marked as solved.