Jun 20, 2019, 06:01 AM

News:

Stable SMF release ver.: 2.0.15


2.1 Posting Images

Started by Ronald, Mar 25, 2019, 01:29 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

Mar 25, 2019, 01:29 PM Last Edit: Mar 25, 2019, 05:16 PM by Bigguy
When I want to include a photo in a post I end up with two of the same.

Any ideas as to why and how can I correct this.

Bigguy

You insert them into posts don't you. So you would have the one in the post and and attachment at the bottom. :ques If you go into your attachments settings and check this:

Do not show attachments under the post if they are already embedded in it.

You should be fine I think. If this is what you are talking about.

Ronald

Quote from: Bigguy on Mar 25, 2019, 04:12 PMYou insert them into posts don't you. So you would have the one in the post and and attachment at the bottom. :ques If you go into your attachments settings and check this:

Do not show attachments under the post if they are already embedded in it.

You should be fine I think. If this is what you are talking about.

That did it, thanks. Gee's your smart  :rgton

lesmond

Quote from: Ronald on Mar 25, 2019, 04:24 PMThat did it, thanks. Gee's your smart  :rgton
He is, almost as smart has me lmao :emb  :rflmao

The only person who got all his work done by Friday was Robinson Crusoe

Ronald

Quote from: lesmond on Mar 25, 2019, 04:34 PMHe is, almost as smart has me lmao :emb  :rflmao

 :rflmao  :peace  :hdan  :chrs

Bigguy

Geez guys, I don't know how to take that...as a compliment or an insult, lol. ;) :peace

lesmond


The only person who got all his work done by Friday was Robinson Crusoe

Ronald

Quote from: Bigguy on Mar 25, 2019, 05:15 PMGeez guys, I don't know how to take that...as a compliment or an insult, lol. ;) :peace

 :vcool   :chrs

Bigguy

I took it as a compliment for sure. :rgton  Glad ya figured this out Ron.

Ronald

Quote from: Bigguy on Mar 25, 2019, 06:24 PMI took it as a compliment for sure. :rgton  Glad ya figured this out Ron.

I don't think I could have by myself.. I am glad that this forum is back up and running.. We use to have other smf help forums but they all gave up..

Bigguy

"Give up" is not in this sites spell check, lol. If I can help it we will be around for awhile. :vcool