Dec 12, 2019, 02:54 AM

News:

Backup those files BEFORE manually editing them


QUICK NEWS

{NEW} - A new tutorial for Github is ready for your veiwing in the articles section.

{OLD} -New boards have been introduced. Stop on in and check it out.

Video of the week


Internal Links

SMF Sites

Quick Info

Delete Emails

Started by Ronald, Jun 27, 2019, 11:44 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Ronald

I have one member, who has two old messages and can not delete them.

1 is from January 2017 and 1 is from January 2019

Tried everything they just will not delete..

Ideas or a way of deleting these.

Skhilled

How are they reading their emails...what software?

Bigguy

Is this in SMF...like PM's ??

Ronald

Quote from: Skhilled on Jun 28, 2019, 10:07 PMHow are they reading their emails...what software?

It's the pm system, the member has a notice for 2 pm's but there is nothing there, well the messages you can see the heading, but can't open them and can't delete them.

Ronald

Quote from: Bigguy on Jun 29, 2019, 07:20 AMIs this in SMF...like PM's ??

This is the SMF PM system..

Skhilled

Ah! The alerts again...

Ronald

@Skhilled  see images.

1. You cannot see attachments on this board.
2. You cannot see attachments on this board.
3. You cannot see attachments on this board.

There are 2 message in there but just the headers, can't open ot removed these.

Skhilled

Yes, that's what I meant. Looks like a bug of some kind. Possibly a permissions issue.

Ronald

Quote from: Skhilled on Jun 29, 2019, 03:43 PMYes, that's what I meant. Looks like a bug of some kind. Possibly a permissions issue.

He is the only one that has this..

Where would I begin to look for what permissions.

Skhilled

Is he in a special membergroup? If so, check those permissions. Admin -> Members -> Permissions.

You can also try turning off Notifications in his profile then back on and see if that helps.

Ronald

Quote from: Skhilled on Jun 29, 2019, 04:54 PMIs he in a special membergroup? If so, check those permissions. Admin -> Members -> Permissions.

You can also try turning off Notifications in his profile then back on and see if that helps.

Didn't work..

Skhilled

Probably a bug of sorts...