Aug 06, 2020, 11:35 PM

News:

Have you backed up YOUR database today


Buddy Bug???

Started by Skhilled, Feb 13, 2020, 09:30 AM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Skhilled

I think I've found a bug, at least on this site. Someone added me as their buddy. I did get the Alert. However, when I viewed the alert and clicked the "View" button nothing happens! All other alerts I had sent me to the post, etc. in question. But this did not.

Ronald

Quote from: Skhilled on Feb 13, 2020, 09:30 AMI think I've found a bug, at least on this site. Someone added me as their buddy. I did get the Alert. However, when I viewed the alert and clicked the "View" button nothing happens! All other alerts I had sent me to the post, etc. in question. But this did not.

Yesterday I added you as a Buddy

Skhilled

Yeah, I know. I also posted this at SMF but not sure if anyone has responded to it yet or not. I haven't checked my emails today nor the topic. I was going to add you as a buddy but can't do it that way. I can probably manually do it but will wait for a response in case they ask me to try something first.

live627

@Skhilled did you also try on your test site?

Skhilled

Sorry, been busy and forgot about it. Will ask someone to add me and see...

Skhilled

Finally, got Les to help. He added me as a buddy on my test site (no mods installed) and I got no alerts and there was nothing in my Edit Buddies list. After we added each other then it seemed to work.

Bigguy

Try here again if you like. The site was just updated.

Skhilled

Feb 27, 2020, 08:09 AM #7 Last Edit: Feb 27, 2020, 08:31 AM by Skhilled
That's where it started...here. LOL That's how we found out about it.

EDIT: Never noticed that you added me as a buddy until now. Never got an alert but it does show in Edit Buddies. The only way I knew was because Les just told me he add me so I checked.